About
API
RSS

Thursday 8th September 2022

Incident

We inform you about the following incident

[RESOLVED] Bosch IoT Things availability degradation

Some customers may have experienced a degradation of the availability of the Bosch IoT Things service. The incident is resolved now.

  • Affected Services: Bosch IoT Device Management
  • Affected Service Plans: Standard, Free
  • Affected Regions: Frankfurt (EU-1)
  • Affected Cloud Platform: AWS
  • Begin: 08.09.2022 07:30 UTC
  • End: 08.09.2022 08:00 UTC

Your Bosch IoT Suite team

https://status.bosch-iot-suite.com/

About Status Dashboard

The Bosch IoT Suite provides all key middleware capabilities needed to build sophisticated IoT applications from top to bottom.

API access and RSS Feeds

To retrieve status information, you can subscribe to the RSS or Atom feed with your preferred RSS client. To retrieve status information programmatically, use the REST API with the base url https://status.bosch-iot-suite.com/api/v1/components. Retrieving status information does not require authentication.

Monitoring Interval

Note: The status is checked every few minutes, usually between 1 and 10 minutes depending on each functionality and its criticality. The "Last Updated" timestamp shown when hovering over the status message will only reflect the last state change and not the last check. The health checks are automated and perform service-specific network and functional tests. The network tests originate randomly from various checkpoints world-wide.

Disclaimer

THE SOFTWARE IS PROVIDED “AS IS” WITHOUT ANY EXPRESS OR IMPLIED WARRANTY OF ANY KIND INCLUDING WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE. IN NO EVENT SHALL Bosch.IO OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF PROFITS, BUSINESS INTERRUPTION, LOSS OF INFORMATION) ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE, EVEN IF Bosch.IO HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

© Bosch.IO GmbH, all rights reserved

Corporate information | Legal info | Terms of use | Data protection notice